Can’t log into the JKI VIPM account

I’ve had a lot of trouble trying to download them using VI package manager! For some reason, I cannot log into the JKI account within the VI package manager.  Is there an easier way? or a  .exe I can run to load them into LabVIEW 2017 base version?

Solution

NI recommends to download package through JKI VIPM. If for some reason JKI VIPM is down, you can download the .vip file from NI FTP site here

Also refer the FAQ: VIPM Dependencies are not installable

Ajay is a professional developer and architect of LabVIEW applications with extreme interest in getting the hardware connected to LabVIEW and automate the stuffs.  He is also a good mentor for the various interns in his career.  He is ready to help the people in techie roles.

Leave a Reply

Your email address will not be published. Required fields are marked *